Posted 5 years ago by Artem Golovnya
Version: 2.4.0015
Avatar

Using Windows 10 I downloaded Code writer through Windows Store but application doesn't launch showing only static image with application emblem.

Comments (3)

Posted 5 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar

Hi Artem,

I just tried Code Writer in the Windows 10 tech preview here and it worked for me.  The splash screen showed for a while (probably due to it being run in a slow virtual machine) but it eventually did pop the app open ok.


Actipro Software Support

Posted 5 years ago by Artem Golovnya
Avatar

Still cannot find the problem. Tryed reinstalling application, didn't help.


 

Here's my system information. I hope it will help:

Windows edition: Windows 10 technical priview, build 9841.

Processor: Intel Core i3-3220 @ 3.30 GHz.

RAM: 8 GB.

System type: both 64-bit processor and operating system.

Posted 5 years ago by Artem Golovnya
Avatar

Eventually after several restarts Code Writer started.

Thank you very much for help and application development and sorry for bother.

The latest build of this product (v3.3.0029) was released 3 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.