gray vertical line appearing on syntaxeditor control

SyntaxEditor for Windows Forms Forum

Posted 12 years ago by David Chang - Software Engineer, a.i. solutions, Inc.
Avatar
Occassionaly, but consistently, strange gray vertical lines appear between
characters as the user moves the cursor through the characters (with the arrow
keys) inside the SyntaxEditor control.

I have a screen capture showing this happening.

What could be the problem and how can I resolve this?

Comments (3)

Posted 12 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi David,

Could you email over the screenshot and also a sample project that shows it happening and the steps to reproduce? Thanks!


Actipro Software Support

Posted 12 years ago by David Chang - Software Engineer, a.i. solutions, Inc.
Avatar
How do I make a post of the image? Or, what is the email you want me to send the image to?

The problem occurs when a user edit a script written in our script language inside the syntaxeditor control. The user would use the left or right arrow to navigate and sometimes they would see this happening. Don't really know what's the recipe for recreating it...
Posted 12 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Please e-mail it to our support address, which you can see on the Contact Us page on our site.

We probably will need steps to reproduce this since from what you are describing, I don't believe we've seen it happen before.


Actipro Software Support

The latest build of this product (v2018.1 build 0341) was released 7 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.