Trojan:Win32/Azden.B!cl

Docking/MDI for WPF Forum

Posted 7 months ago by Jason Stevenson - Senior Software Architect, Gemvision
Version: 18.1.0671
Environment: Windows 10 (64-bit)
Avatar

Just installed the suite yesterday, and today Windows 10 thinks it contains malware.  Any thoughts?

https://ibb.co/mPSoeT


https://ibb.co/kDgEKT

 

 

Jason Stevenson

Comments (4)

Posted 7 months ago by Jason Stevenson - Senior Software Architect, Gemvision
Avatar

Before I pull the trigger and buy today, Can someone respond on this virus issue? 

Jason Stevenson

Posted 7 months ago by Actipro Software Support - Cleveland, OH, USA
Avatar

Hi Jason,

We had seen this a couple builds ago where we believe the obfuscation process was causing a false positive with Defender.  We've scanned our build server and it's always been totally clean.  We have changed the obfuscation settings for this particular assembly for build 672, which we are working on rolling out this afternoon or tomorrow morning.  Please try that out once it's available and let us know if you still see the problem.  Thanks!


Actipro Software Support

Posted 7 months ago by Jason Stevenson - Senior Software Architect, Gemvision
Avatar

Sounds good.  Don't you just hate when obfuscation breaks your code, happens to us all the time...

Jason Stevenson

Posted 7 months ago by Actipro Software Support - Cleveland, OH, USA
Avatar

Yes!  We try to change anything obfuscation-related as little as possible to avoid random breaks.  The new maintenance release just rolled out.


Actipro Software Support

The latest build of this product (v2018.1 build 0674) was released 2 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.