Problem

Syntax editor forces application fonts on Windows 10

Posted 3 months ago by Avatar Alexnaldo Santos

Hi,

Using windows 10, when I open the Editor the Fonts of my application chances.

This only happens when I open the Syntax Editor on Windows 10.

 

Any idea?

 

Thanks.

Information The latest build of this product (2018.1 build 0340) was released 6 months ago, which was before this thread was created.

Comments (3)

Posted 3 months ago by Actipro Software Support - Cleveland, OH, USA

Hello,

I'm sorry but I'm not understanding what you are describing.  Can you give some more detail on what you are doing and what the specifics of the problem are so that we can better understand?  We also use Windows 10 here.  Thanks!

[Modified 3 months ago]


Actipro Software Support
Posted 3 months ago by Alexnaldo Santos

I don't why, but when I open the Syntax Editor on Windows 10 the screen resolution of the application chances. 

We have an internal IDE using SyntaxEditor and this bugs only occurs on Windows 10 every time I open any Form with SyntaxEditor instance.

PS: If I chances my video resolution to 1900 x 900 the problem doesn't occur.

See the problem : https://www.screencast.com/t/nE3CpTd0

Posted 3 months ago by Actipro Software Support - Cleveland, OH, USA

Per your video, you mean that the mouse clicks in your app are registering in an offset location from where the mouse actually is?  We haven't heard of that kind of thing happening and haven't seen it ourselves.  I'm not sure how SyntaxEditor could cause that kind of thing either.  Are you able to reproduce this in a new simple sample project that shows it happening?


Actipro Software Support

Add a Comment

Please log in to a validated account to post comments.