Tag autocomplete may delete "<" symbol in tag start

SyntaxEditor Web Languages Add-on for Windows Forms Forum

Posted 12 years ago by Sergey Astachov
Version: 4.0.0253
Platform: .NET 2.0
Environment: Windows XP (32-bit)
Avatar
Hello again.

For example there is following xml

<rootTag>
     {cursor here}
</rootTag>
You may reproduce the bug by the following way:

1. Press "Ctrl + Space". You'll receive IntelliPrompt with list of available options (with "<" symbol at the beginning).
2. Enter the "<" charachter (all "<" charachters will be automatically removed from options).
3. Choose any option from IntelliPrompt and you'll receive for example "sometag" instead of "<sometag"

Comments (1)

Posted 12 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Thanks, this is now fixed for the upcoming maintenance release.


Actipro Software Support

The latest build of this product (v2018.1 build 0341) was released 10 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.