VS.IDE 2008 designer crash with error: Entry point not found

Wizard for Windows Forms Forum

Posted 11 years ago by Torsten Rendelmann - PROCOS AG
Version: 3.0.0134
Platform: .NET 2.0
Environment: Windows XP (32-bit)
Avatar
I cannot load my Wizard form into the VS.IDE 2008 designer anymore (my form inherits Wizard). I got this error:

"Entry point was not found".

Instances of this error (1):

at ActiproSoftware.ComponentModel.ILogicalTreeNode.get_Children()
at a..ctor()
at ActiproSoftware.Wizard.Wizard..ctor(Boolean A_0)
at ActiproSoftware.Wizard.WizardDialogForm.a()
at ActiproSoftware.Wizard.WizardDialogForm..ctor()

What can I do to fix this?

Version of the Wizard assembly is 3.0.134.0.

Torsten

Comments (2)

Posted 11 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hello, I'm not seeing any issues here with loading Wizard forms in the VS 2008 designer. Please create a small repro project that shows the problem happening and email that over so we can debug it. Thanks!


Actipro Software Support

Posted 11 years ago by Torsten Rendelmann - PROCOS AG
Avatar
I refreshed my installation to the latest release, but that did not solved the issue.

But as I renamed the project folder, got (the same!) source files again from our source control system and opened that it works again. So I think it was more an VS.IDE issue with related project files that are not checked in regulary to our SCS.

Thanks!
The latest build of this product (v2018.1 build 0341) was released 6 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.