Gray area on left of syntax editor

SyntaxEditor for Windows Forms Forum

Posted 11 years ago by Razi Mohiuddin - President, Iron Speed, Inc.
Avatar
Hello,

On the syntax editor, there is a gray area where you can put bookmark and other indicator. I don't want to show this gray area. Is there any property setting that I can change?

Thanks
Yuenho Leung

Comments (1)

Posted 11 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Razi,

Yes just set SyntaxEditor.IndicatorMarginVisible to false.


Actipro Software Support

The latest build of this product (v2018.1 build 0341) was released 7 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.