Outlining and documentation issues

SyntaxEditor for Windows Forms Forum

Posted 11 years ago by Kasper
Version: 4.0.0280
Platform: .NET 2.0
Environment: Windows Vista (64-bit)
Avatar
Hi,

Please try the following in the SDI demo application:

Stop automatic outlining, select ALL text in the editor and then hide the selection. Now you're left with one line, with at set of ...! Now place your cursor to the left of the box with the three dots, but to the right of the + sign. Click and the line will be selected, yet the text will be invisible. If you click the plus now, all of your code is left invisible, until you click in it again. Strange little bug :)

Also, after buying a new computer and switching from Windows XP to Vista 64 bit, I can no longer read the Actipro help files. When I open them, the TOC and index are working fine, but every page is outputted as XML instead of the real content. Any idea how to get it working again? :)

Comments (1)

Posted 11 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Kasper,

Thanks for the bug report, we've fixed it for the next maintenance release.

As for the documentation issue, we haven't heard of that happening to anyone. We're not able to duplicate it here either on our 64-bit machines. If you right click the CHM file and do Properties, do you have an Unblock option? If so, click that and see if that helps.


Actipro Software Support

The latest build of this product (v2018.1 build 0341) was released 10 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.