Minor Bug with Line Modification Indicators

SyntaxEditor for Windows Forms Forum

Posted 15 years ago by Boyd - Automated Software Testing Consultant / Developer, Patterson Consulting, LLC
Avatar
I noticed a small issue with Line Modification indicators. I started with a blank document and began editing. Every line in this document must be modified (since it's brand new), but I noticed a few lines here and there that didn't have the modification marker in the margin.

I don't know if I've isolated the entire problem, but here are some steps to quickly duplicate at least one problem:

1) Open Sample Editor
2) Select "File -> New" to get a blank new document
3) Type the letter "A" (Notice yellow modification indicator appers on line)
4) Press the Home Key to return to the beginning of the line (caret just before the A)
5) Press the Return Key to insert a new line.

At this point, you'll see that Line 1 (the blank line) has the modification indicator, and Line 2 (containing the A we typed in Step 3) does not.

Enjoy! <IMG SRC="biggrin.gif" border="0">

Comments (2)

Posted 15 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Duped it... thanks Boyd!


Actipro Software Support

Posted 15 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
This is now fixed with the latest release.


Actipro Software Support

The latest build of this product (v2018.1 build 0342) was released 11 days ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.