ALT Not working.

Ribbon for WPF Forum

Posted 9 years ago by Brette Esterbrooks
Version: 9.2.0511
Avatar
Hello,

We have a ribbon window as the main window of our application suite. In our application the user can switch between 3 different modules (Claims, underwriting, accounting) this is done via the application menu of the ribbon.

When the user switches applications we reload a new ribbon for the selected application (each application has its own ribbon). However once we swap out the ribbon the control no longer responds to the "alt" key. The Key Tip Access text is not displayed when alt is pressed.

Anyway around this?

Thanks,
Brette

Comments (5)

Posted 9 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Brette,

Can you make a simple sample project that shows this and email it over to us so we can debug it? Please make sure you don't include any .exe files in the ZIP. Thanks!


Actipro Software Support

Posted 9 years ago by Brette Esterbrooks
Avatar
Ticket submitted.

Ticket Number 040-13086A78-B515
Posted 9 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Thanks for the sample, this is now fixed for the next maintenance release.


Actipro Software Support

Posted 9 years ago by Brette Esterbrooks
Avatar
When will the next release be out?
Posted 9 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Probably in the next week or two.


Actipro Software Support

The latest build of this product (v2018.1 build 0675) was released 1 month ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.