Compiled with DotNet V4.0

SyntaxEditor for Windows Forms Forum

Posted 11 years ago by NorthGates - NorthGates Systems
Version: 4.0.0284
Avatar
Just wondering if this version is compiled using .Net v4.0.

If no, can you give me a time frame when it will?

Cheers

Comments (1)

Posted 11 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Luc,

SyntaxEditor will work fine as-is in .NET 4.0. We don't have any immediate plans to target .NET 4.0 with it because there are still a lot of customers who are on .NET 2/3. But again, it doesn't really make a difference, it will work fine right now in .NET 4.0.


Actipro Software Support

The latest build of this product (v21.1.1) was released 19 days ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.