Posted 14 years ago by Steve Weller
Avatar
From demo app:
Float the "Tool Window Properties" (containing two tabs TW Properties and Mgr Properties)
Drag "TW Properties" and drop it on itself (i.e. guide show it will become the tab it already is) - everything hangs.
Any news on a maintenance release that might fix this and the other hang I discovered? Feeling slightly nervous about stability...

Comments (7)

Posted 14 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
That works fine for me as well. Can anyone else reading try this and post whether it locks up for them or not?

What O/S and .NET versions do you run this on? I want to ensure I try it with a similar setup.


Actipro Software Support

Posted 14 years ago by Boyd - Automated Software Testing Consultant / Developer, Patterson Consulting, LLC
Avatar
I tried the same thing with no problems. I ran it on WinXP with .NET 2.0 Beta 2.
Posted 14 years ago by Steve Weller
Avatar
Running on WinXP with .NET 1.1.
Posted 14 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
I tried it on WinXP with .NET 1.1 and it worked fine for me there too. Can you email me and we'll see if we can get a stack trace from you somehow. Something in your .NET framework is locking up but it doesn't make sense why I can't repro it with the same setup.


Actipro Software Support

Posted 14 years ago by Steve Weller
Avatar
OK, I have mailed you a stack dump.
Tried this on another "identical" machine in my office and cannot reproduce the problem there either. The only obvious difference is that my mcahine has previously had an (older - 1.0.x?) evaluation version of UIStudio on it. I cannot find any copies of the UIStudio dlls that appear old anywhere on the machine though, so I do not know if this is relevant...
Posted 14 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Can you email the stack trace again? I didn't get it via email. That's strange that you can't repro it on the other machine either. At least I know I'm not crazy! :)


Actipro Software Support

Posted 14 years ago by Steve Weller
Avatar
HAve emailed stack trace to Support@ActiproSoftware.com
The latest build of this product (v2020.1 build 0400) was released 8 days ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.