2012.1 Sample Browser does not work

Ribbon for WPF Forum

Posted 7 years ago by David Sherwood
Version: 12.1.0560
Platform: .NET 4.0
Environment: Windows 7 (64-bit)
Avatar

I tried starting the Sample Browser for 2012.1. I get the hour glass for a few seconds and then nothing. No errors no browser.

Comments (6)

Posted 7 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar

Hi David,

We haven't heard of that happening.  Are you running it off your computer or off a network drive?  Can you compile the sample project and run it through VS to see if there are any exceptions happening?  If you still don't see anything, at least you can break the debugger then to see what the call stack is hanging up at.


Actipro Software Support

Posted 7 years ago by David Sherwood
Avatar

I did as you requested and got "you do not have license for Sytax editor" but it still let me run the browser.  I did not install this feature, so it's understandable that I get the error. If VS can run without it, why can't the browser?

Posted 7 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar

Hi David,

So you can run the Sample Browser project if you run it through Visual Studio, but not originally from the pre-built one in the Programs menu?


Actipro Software Support

Posted 7 years ago by David Sherwood
Avatar

That's right.

Posted 7 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar

Does it work now from the Programs menu now that you've compiled it on your end, assuming you compiled the C# source for the sample?


Actipro Software Support

Answer - Posted 7 years ago by David Sherwood
Avatar

I compiled the VB one, so I changed the program menu to use that one and it works.

The latest build of this product (v2019.1 build 0683) was released 21 days ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.