Posted 13 years ago by Domenico
Version: 2.0.0079
Environment: Windows XP (32-bit)
Avatar
I use UIStudio only for docking, but now I'd like to use toolbar functionality too.
So I open your sample project and I start to test it, and I think that I have found a bug.
When I click on the "Toolbar Options" arrow (the down arrow at the right side of the toolbar) the sample project stops with this exception:

Unhandled exception of type "System.MissingMethodException" in mscorlib.dll
Other informations: Constructor on type r not found.

This happens on both VB and C sample projects.

I tried the same thing with an older version (2.0.0.62) of UIStudio and all works perfectly.

It's a bug or I have to add some code to get this to work?

Thanks

Comments (2)

Posted 13 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Domenico,

Thanks for the report. We've put through an emergency maintenance release to fix this and build 80 is up on the site. You can download it now.


Actipro Software Support

Posted 13 years ago by Domenico
Avatar
Thanks a lot, now it works again.
The latest build of this product (v2020.1 build 0400) was released 7 days ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.