Question

Expand all shortcut focus

Posted 25 days ago by Avatar Antoine Picard

Hi,

I noticed that the Ctrl+/ or Ctrl+* shortcuts doesn't work when the focus is on a property, it has to be on a category.

Why can't I use this shortcut in any situation?

Is it a choice? Am I missing something?

Information The latest build of this product (2018.1 build 0673) was released 1 month ago, which was before this thread was created.

Comments (3)

Posted 24 days ago by Actipro Software Support - Cleveland, OH, USA

Hello,

Sorry but I'm not seeing this.  Can you let us know exactly how to reproduce this in our PropertyGrid Getting Started QuickStart, making sure you have the latest 2018.1 maintenance release?


Actipro Software Support
Posted 24 days ago by Antoine Picard

Hi !

I'm using 2017.3 version but did you changed anything about it ?

Steps to reproduce are quite simple, with the Getting started quickStart:

  • Fold all the categories except the last one (Touch)
  • Click on the title of the property "IsManupilationEnabled" (checkbox works too)
  • Try the ctrl+* shortcut to expand all

Not working on my side, I have to click on a category (Touch for instance) to make it work.

Is it precise enough ?

[Modified 24 days ago]

Posted 23 days ago by Actipro Software Support - Cleveland, OH, USA

Hello,

I tried it in the latest 2018.1 build and it works fine.  When I tried it in the 2017.2 version, I could see the problem, so it must have already been fixed since then.


Actipro Software Support

Add a Comment

Please log in to a validated account to post comments.