C# Sample application doesn't build

Wizard for WPF Forum

Posted 12 years ago by Rolf Kaiser - iBloks
Avatar
FYI- In the sample application, in build 1.0.0326, you have to comment out all references to

<shared:FadedZoomTransition />

Then it will build and run.

-Rolf

Comments (3)

Posted 12 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Rolf,

Hmm... I'm not seeing that happen when I install and compile it. The Shared library build in Wizard build 326 does have the FadedZoomTransition defined but the one in the previous version of the Shared library does not. I'm wondering if somehow you are still pulling the old Shared library perhaps if you installed an older Wizard version before but never uninstalled that?


Actipro Software Support

Posted 12 years ago by Rolf Kaiser - iBloks
Avatar
The situation is similar to that.

I purchased the Ribbon a month ago which looks like it installs the shared DLL, v. 3.0.306. I installed the trial version of the Wizard yesterday but it doesn't look like the shared DLL got overwritten with whatever the latest version is. Is that expected behavior?
Posted 12 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Definitely not. Perhaps it requires a new GUID in the WiX installer script anytime a new build is made to ensure the newer version gets on. We'll have to look into this.


Actipro Software Support

The latest build of this product (v2019.1 build 0681) was released 1 month ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.