Posted 11 years ago by Marianne
Version: 4.0.0261
Avatar
I have a user who is saying that the wheel mouse doesn't work propery with SyntaxEditor. I'm also aware of another product (that I think uses SE) that has users complaining of a similar situation. The mouse in my case is the Microsoft Wireless Laser Mouse 6000 but the 5000 and 7000 series all seem to similarly fail.

The symptom is that the scroll wheel needs to be scrolled very quickly just to move a couple of lines. Normal scrolling does not produce the expected scrolling behavior seen in other applications on the system. These mice do not have discrete detentes (or "clicks"). This may be the source of the problem. I do not have this type of mouse so I can't verify its reproducability. Is it possible for you to test this, or failing that, then do an internal review of the mouse wheel code to see if you account for this type of mouse? Thanks much.

------------------------------- Marianne

Comments (2)

Posted 11 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Marianne,

This is actually already fixed for the next maintenance release per this post:
http://www.actiprosoftware.com/Support/Forums/ViewForumTopic.aspx?ForumTopicID=2703


Actipro Software Support

Posted 11 years ago by Marianne
Avatar
Awesome!

------------------------------- Marianne

The latest build of this product (v2018.1 build 0341) was released 3 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.