Posted 9 years ago by Kasper
Version: 2.0.0110
Platform: Services
Environment: Windows Vista (64-bit)
Avatar
It appears that a bug has been introduced in the latest build of UIStudio. I use it together with SyntaxEditor, and when I hold down the Alt key to use block selection in SyntaxEditor, the menu is activated when I release the Alt key. This can be re-produced in the UIStudio demo (although it doesn't use SyntaxEditor and therefore doesn't support block selection), but can't be re-produced in the SyntaxEditor demo, since it doesn't use UIStudio for menus. I tested with this with a build of my application using an older version of UIStudio, where this problem doesn't exist. When will this be fixed? I'm on a pretty tight deadline :)

Comments (3)

Posted 9 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Thanks this appears to have been caused by change to help with another customer request in the last build. We've fixed this problem for the next build.


Actipro Software Support

Posted 9 years ago by Kasper
Avatar
Cool! Any idea when this update will be released? :)
Posted 9 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Kasper,

Sorry not sure at this point since that is the only change that has been made since the recent release.


Actipro Software Support

The latest build of this product (v2018.1 build 0341) was released 3 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.