Posted 16 years ago by Marianne
Avatar
I have some very sharp looking high color alpha-blended 16x16 icons. When I place them in an imageList control and then assign the icon to the tab, it appears to lose its alpha-blending. Is it possible to set the tab icons to fully support the alpha channel as well as the RGB channels? Thanks.

------------------------------- Marianne

Comments (3)

Posted 16 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Marianne,

We had a posting on this in our other forum... it's a Microsoft bug with .NET:
<A HREF="http://www.actiprosoftware.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic&f=9&t=000302" TARGET=_blank>http://www.actiprosoftware.com/cgi-bin/ubb/ultimatebb.cgi?ubb=get_topic&f=9&t=000302</A>


Actipro Software Support

Posted 16 years ago by Marianne
Avatar
After attempting to faithfully follow the steps outlined in the link, I still can't get the transparency/alpha blended icons to work in the tabs. Programmatically establishing the imagelist doesn't have any affect.

Can you reproduce this by programmatically adding icons to an imagelist and verifying that you don't get the alpha-blending either? Thanks.

------------------------------- Marianne

Posted 16 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Marianne,

I'm going to reply to the posting in that other thread.


Actipro Software Support

The latest build of this product (v2.0.0208) was released 15 years ago, which was after the last post in this thread.