The latest build of this product (v5.2.0000) was released 19 years ago, which was before this thread was created.
Posted 17 years ago by VermontCurlies
Avatar
Hello, I have an evaluation copy that I'm exploring. In the directions for the wizards (specifically button) it indicates that I should be able to access it, in a limited fashion. However, under "tool" none of the wizards are in bold text. What have I done incorrectly? Thank you. <IMG SRC="confused.gif" border="0">

Comments (10)

Posted 17 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
All the wizards should appear under the External Applications menu item of the Tools menu. They won't appear in bold though and aren't supposed to.


Actipro Software Support

Posted 17 years ago by VermontCurlies
Avatar
The only external application listed is "netscape". There are no others. It is my experience that when an application is enabled it appears "bold" in the pulldown. The wizards are not, therefore, they are not enabled. How do I enable them in the evaluation copy?
Posted 17 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
No I mean that they are listed on the actual Tools menu but under the External Applications menu item. We do not bold the menu items for wizards. Just click on the menu items and they should work.


Actipro Software Support

Posted 17 years ago by VermontCurlies
Avatar
But I cannot DO that. That is why I asked this question. Clicking on a "paled" word does nothing. Nor is there anything OTHER than the word "netscape" listed under "tools" + "external applications". Under "tools" the words are listed, but are not enabled, yet according to your directions at least the "button wizard" should work, albeit with only a few options.
Posted 17 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Ok, so the menu items are disabled. Are all of the wizards disabled of just the one? You have version 5.2 I assume.


Actipro Software Support

Posted 17 years ago by VermontCurlies
Avatar
Yes, it is 5.2 that I downloaded. Yes, none of the wizards are enabled.
Posted 17 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
That's strange... I haven't seen that happen before. Try uninstalling, rebooting, ensuring that the "Program Files/Actipro Software/SpiderWriter" folder is deleted, and resintalling.


Actipro Software Support

Posted 17 years ago by (Anonymous)
Avatar
Hey!

I have only Netscape in my "external applications" too. But I'm sure there's a way to add more to the list manually.

Anyways, are you trying to use the wizards in Design Mode? Wizards are active only in "document source" mode. Just a thought.

Happy Coding!!
-Chris-
Posted 17 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Chris,

You are probably right... I bet he's trying to use them in Design mode, but they only work in Document Source. Good observation!


Actipro Software Support

Posted 17 years ago by ConfessChrist - US
Avatar
Hey!

Thanks! I did my good deed for the day, now I can sit back and play with my code in peace. LOL. <IMG SRC="cool.gif" border="0"> Just waiting for payday so I can pick up my copy of Spider Writer! Wooohoo!

Happy Coding!

-Chris-