Conflicts between different versions

Docking/MDI for Windows Forms Forum

Posted 12 years ago by max
Version: 2.0.0074
Avatar
Hi in my project i want to use both UIStudio (v 2.0.0070) and SyntaxEditor (v4.0.0233) but unfortunately
have following error while compiling:

Error 1 Assembly 'ActiproSoftware.SyntaxEditor.Net20, Version=4.0.233.0, Culture=neutral, PublicKeyToken=21a821480e210563' uses 'ActiproSoftware.WinUICore.Net20, Version=1.0.83.0, Culture=neutral, PublicKeyToken=1eba893a2bc55de5' which has a higher version than referenced assembly 'ActiproSoftware.WinUICore.Net20, Version=1.0.80.0, Culture=neutral, PublicKeyToken=1eba893a2bc55de5' c:\Program Files\Actipro Software\SyntaxEditor\v4.0.0233\ActiproSoftware.SyntaxEditor.Net20.dll VMStudio

How i can correct this.

Comments (1)

Posted 12 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Hi Max,

Just download the latest maintenance releases from your organization purchases page. The latest releases always use the same Shared/WinUICore versions so that there are no conflicts. In your case your UIStudio is an older build than what is now available.


Actipro Software Support

The latest build of this product (v2018.1 build 0341) was released 3 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.