Wizard ver 3.x build on Net 1.1

Wizard for Windows Forms Forum

Posted 14 years ago by HasseF
Avatar
Is the Wizard 3.x control build on .Net 1.1 or do I need framework 1.0 installed on a client to be able to run Wizard .Net?

/Hasse

Comments (3)

Posted 14 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
It's built in .NET 1.0 however any 1.0-compiled product is upwards compatible with newer versions of .NET. So it works fine in .NET 1.1 without .NET 1.0 needing to be installed.


Actipro Software Support

Posted 14 years ago by HasseF
Avatar
Ok, thx for the quick answer.

Is this true also for Wizard ver 2.00.0080, no need for .Net 1.0 Framework to be installed?
Posted 14 years ago by Actipro Software Support - Cleveland, OH, USA
Avatar
Yes, any product that is built in .NET 1.0 will work fine on .NET 1.1-only systems and should also work fine on .NET 2.0 systems. That's how Microsoft designed the frameworks.


Actipro Software Support

The latest build of this product (v2018.1 build 0341) was released 6 months ago, which was after the last post in this thread.

Add Comment

Please log in to a validated account to post comments.