Give Us Feedback on Your Microsoft UI Platform Plans

by Avatar Bill Henning (Actipro) - 9 comments
Wednesday, January 20, 2016 at 8:02pm

NewPollBlogPostBanner

While we are currently finalizing our major new control product 2016.1 versions, we wanted to release a new poll on our site to gauge customer thoughts on the various Microsoft UI platforms. 

take-the-poll

This input will help to guide our development efforts in the future, so we highly encourage all of you to take a couple minutes and fill it out.  It gathers quick input on your thoughts of the WPF, UWP, WinForms, and other platforms.

Thank you for taking the time to give us your valued feedback!

Tags: poll

Comments (9)

Posted 3 years ago by Jim Foye
Avatar
I took the poll, but at the end it just says "Submitting responses, please wait... " Let me know if you didn't get it.
Posted 3 years ago by Bill Henning (Actipro) - Actipro Software LLC
Avatar
Hi Jim, Odd we had another customer submit right before you wrote, but we didn't see yours come through. Could you try to post it again and let us know the result? Thanks!
Posted 3 years ago by Jim Foye
Avatar
Same result. I'm in Firefox on Windows 7. Ad blocker installed.
Posted 3 years ago by Bill Henning (Actipro) - Actipro Software LLC
Avatar
That's really odd, are you logged into your Actipro account already when you submit? We just submitted one here successfully without being logged in. Could you also try a different browser just to see if it's an issue there? Thanks for your help!
Posted 3 years ago by Jim Foye
Avatar
Yeah I'm logged in. I'll try on Chrome. If that fails, I can just mail you a screenshot or something.
Posted 3 years ago by Bill Henning (Actipro) - Actipro Software LLC
Avatar
Thank you. In the meantime another customer submitted one successfully. Hopefully it's something simple related to Firefox or the ad blocker. Please mail our sales@ address once you try in Chrome and we can talk there.
Posted 3 years ago by Tobias Lingemann - Software Devolpment Engineer, Vector Informatik GmbH
Avatar
Same problem here. Adblock is disabled. Internet Explorer is blocked by our IT-department and I don't have any other browser than Firefox. But simply put, we don't have any use for any platform other than WinForms or WPF. The vast majority of our code is WinForms and will stay that way. We are starting to use more and more WPF by the time, but mostly to gain experience.


Best regards, Tobias Lingemann.

Posted 3 years ago by Erel Uziel
Avatar
I got the exact same issue as Jim. I'm also using FireFox with an ad blocker. IMO, 1. IDEs should run on a desktop. 2. UWP will not be relevant in the next couple of years as we cannot ignore Windows 7 users. 3. If you can support Mono then it will be excellent. Otherwise we will need to keep on using WPF (whether we like it or not).
Posted 3 years ago by Bill Henning (Actipro) - Actipro Software LLC
Avatar
The problem ended up being Firefox-only having an issue with the JavaScript form submission logic we had. We altered it and it should be fully working in Firefox now. For those of you who have Firefox and weren't able to submit the poll via another browser, could you try again in Firefox? We'd like to keep all the responses collected together in the poll so they are easier to browse in the future. Thanks again for your time!

Add Comment

Please log in to a validated account to post comments.